Back to overview
Degraded

Potential Access issues from certain locations for Unified Fitness Platform

Apr 26 at 03:29pm IST
Affected services
Core Staff Web Application

Resolved
Apr 26 at 05:52pm IST

Issue has been fixed. It has been confirmed by several location that the software is now functioning properly.

Created
Apr 26 at 03:29pm IST

Date: 26th April 3:15 PM IST

Status: Investigating

We are currently investigating reports from several users experiencing difficulties accessing the Unified Fitness Platform across different regions in India. Although the platform is functioning normally and has been verified as operational from multiple locations around the globe and within India, some users have reported that the application does not load for them.
Initial checks suggest a potential network issue with certain internet providers. Users who have attempted to access the service using a VPN have reported successful connectivity, which supports this theory.

Current Status:
- The service is operational and functioning as expected globally.
- We are gathering more information to understand the scope and root cause of the access issues specific to some users in India.

Next Steps:
- We are in contact with internet service providers to identify and rectify any potential disruptions.
- Our technical team is working diligently to ensure consistent access and will deploy any necessary fixes as soon as possible.

We apologize for any inconvenience caused and appreciate your patience as we work to resolve this issue swiftly. Please stay tuned for updates.
Thank you for your understanding